Mailinglist Archive: opensuse-bugs (4251 mails)

< Previous Next >
[Bug 1038236] New: ruby2.1-2.1.9 update breaks application
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 09 May 2017 11:15:08 +0000
  • Message-id: <bug-1038236-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1038236


Bug ID: 1038236
Summary: ruby2.1-2.1.9 update breaks application
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: x86-64
OS: openSUSE 42.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Ruby
Assignee: ruby-devel@xxxxxxx
Reporter: duge@xxxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

I'm working on an application which started crashing after updating
"ruby2.1-2.1.2-7.23" -> "ruby2.1-2.1.9-8.3.2".
"ruby2.1-2.1.9-8.6.1" doesn't solve the problem.

I can't provide the sourcecode of the application, which is pretty bad (I
know).
Nethertheless I wanted to ask if someone's able to tell something from the
attached Ruby stacktrace.

Full stacktrace attached as file.

2017-05-08T17:55:13.871728+02:00 mypc myrubyapp: -- Control frame information
-----------------------------------------------
2017-05-08T17:55:13.873444+02:00 mypc myrubyapp: c:0070 p:---- s:0338 e:000337
CFUNC :load_panel_subclass
[...]
2017-05-08T17:55:14.007272+02:00 mypc myrubyapp: -- C level backtrace
information -------------------------------------------
2017-05-08T17:55:14.008216+02:00 mypc myrubyapp:
/usr/lib64/libruby2.1.so.2.1(+0x18a897) [0x7f7c93f19897]

Thanks!

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >