Mailinglist Archive: opensuse-bugs (4292 mails)

< Previous Next >
[Bug 1036590] [Build 20170425] openQA test fails in firewall_enabled
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 03 May 2017 13:37:59 +0000
  • Message-id: <bug-1036590-21960-LUiV1PFULX@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1036590
http://bugzilla.suse.com/show_bug.cgi?id=1036590#c4

--- Comment #4 from Matthias Gerstner <matthias.gerstner@xxxxxxxx> ---
(In reply to okurz@xxxxxxxx from comment #3)

maybe that part wasn't clear from the description. The scenario is an
upgrade scenario from openSUSE 12.2(!) to the current openSUSE Tumbleweed
snapshot.

I see, thanks for the clarification.

I can reproduce this based on the provided 12.2 image. After the upgrade
procedure the firewall is disabled. It can be enabled manually either directly
via systemctl or via yast without problems.

I've struggled with yast, yast-network, yast-firewall and yast-installation
but failed to clearly identify the exact code/mechanism that's supposed to
transfer the previous firewall enable/disable state to the new installation.

I suspect that some expectation of this mechanism isn't met any more. Maybe
some yast developer can shed some light on this?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >