Mailinglist Archive: opensuse-bugs (4283 mails)

< Previous Next >
[Bug 1037278] New: Broken translations Kpatience
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 02 May 2017 19:48:48 +0000
  • Message-id: <bug-1037278-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1037278


Bug ID: 1037278
Summary: Broken translations Kpatience
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: Other
OS: Linux
Status: NEW
Severity: Minor
Priority: P5 - None
Component: KDE Applications
Assignee: opensuse-kde-bugs@xxxxxxxxxxxx
Reporter: fbourdonnec@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Created attachment 723535
--> http://bugzilla.opensuse.org/attachment.cgi?id=723535&action=edit
happy mix of 16.08 17.04 version

Hello

During April, some translations updates (french i10n) occurred on KDE.

The last one (not anymore since two weeks) made a total mess in Kpatience
translations (or not).
All gone french.

How can you do/allow that...........................

well... by allowing yast updater to mess with repositories perhaps ?

I'm using this repository, priority 99
http://download.opensuse.org/repositories/KDE:/Applications/KDE_Frameworks5_openSUSE_Leap_42.2/

priority 105
http://download.opensuse.org/distribution/leap/42.2/repo/oss/

Forcing libkdegames & libkf5kdegames from 16.08.2 to 17.04.0 breaks kpat :

kpat: /usr/lib64/libQt5Core.so.5: version `Qt_5.8' not found (required by
/usr/lib64/libKF5KDEGames.so.7)

Unfortunatly, adding this repo does not provide libQt5Core Qt_5.8 :
http://download.opensuse.org/repositories/KDE:/Qt58/openSUSE_Leap_42.2/src/

And what Yast updater SHOULD probably HAVE NEVER DONE :
installing some 17.04 kde parts, like i10n (see attachment)

So, trivial error in i10n or package mess ???

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >