Mailinglist Archive: opensuse-bugs (4258 mails)

< Previous Next >
[Bug 1022441] New: Disks not detected correctly during install
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 28 Jan 2017 19:35:15 +0000
  • Message-id: <bug-1022441-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1022441


Bug ID: 1022441
Summary: Disks not detected correctly during install
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: x86-64
OS: openSUSE 42.1
Status: NEW
Severity: Critical
Priority: P5 - None
Component: Installation
Assignee: yast2-maintainers@xxxxxxx
Reporter: marlos.mc@xxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

I have an Asus Rampage III Black Edition MB, with 2 HDs WDC SATA 3 Velociraptor
as RAID 0) on Marvell 88SE91xx SATA 3 port. The HDs are set as RAID 0 in BIOS.

I also had leap 42.1 installed and running ok at the first partition of my
Marvell raid set. When i did an update to leap 42.2, the system was not able to
boot anymore. During the boot process it falls to dracut rescue mode with
missing disk (the one with root partition) warning.

I then tried to install from scratch both, tumbleweed and leap 42.2, with no
luck.

The same happens to both.

When the installation reach the disk choosing part, it detects all my disks,
even the disks at my other raid controller (intel) and the disks in my Marvell
88SE91xx controller but not the raid built with the disks in Marvell
Controller.
SE. But, in the next step I'm not able to change anything at boot option. So it
keeps all options enabled (install grub to mbr, install to /, install to
custiomized partition, etc.) and it lists some partitions to have grub
installed (dm-0, dm-1). This causes, at the final of installation a fatal error
(not possible to install grub to a partitionless disk) and, if ignored, the
installer finishes the install but the system does not boot, as it run
Then, if I choose to configure the multipath, then the raid shows up. The same
happens if I change to a tty and do "multipathd && dmraid -ay".

After that, I'm able to correctly select the partition o Marvell raid as root
to install OpenSUs in the same situation described in Leap 42.2 when updated.

Right now, I'm out of ideas.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >