Mailinglist Archive: opensuse-bugs (4258 mails)

< Previous Next >
[Bug 1021636] firefox-esr 45.6.0 and 45.7.0 fail to show https://www.google.com and other sites
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 24 Jan 2017 19:32:07 +0000
  • Message-id: <bug-1021636-21960-w6uKNHyxXS@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1021636
http://bugzilla.opensuse.org/show_bug.cgi?id=1021636#c2

Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |joerg.steffens@xxxxxxxxxx
Flags| |needinfo?(joerg.steffens@da
| |ss-it.de)

--- Comment #2 from Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx> ---
I just checked the relevant code in 45.7 and the known issue is indeed fixed
already in that release.
I'm going to verify a few more things but can you please confirm again that
45.7 is really broken for you?
What is the error exactly (screenshot) because INVALID_KEY is not what I would
expect. I think it says something like "INADEQUATE SECURITY" for the known
issue.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References