Mailinglist Archive: opensuse-bugs (4258 mails)

< Previous Next >
[Bug 1021636] New: firefox-esr 45.6.0 and 45.7.0 fail to show https://www.google.com and other sites
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 24 Jan 2017 11:21:10 +0000
  • Message-id: <bug-1021636-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1021636


Bug ID: 1021636
Summary: firefox-esr 45.6.0 and 45.7.0 fail to show
https://www.google.com and other sites
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Hardware: x86-64
OS: openSUSE 42.2
Status: NEW
Severity: Major
Priority: P5 - None
Component: 3rd party software
Assignee: wolfgang@xxxxxxxxxxxxx
Reporter: joerg.steffens@xxxxxxxxxx
QA Contact: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---

https://build.opensuse.org/project/show/mozilla

After updating to

firefox-esr-45.6.0-1.1.x86_64 Tue Jan 24 12:07:24 2017
mozilla-nss-3.28.1-2.1.x86_64 Tue Jan 24 11:32:19 2017
mozilla-nspr-4.13.1-2.1.x86_64 Tue Jan 24 11:32:18 2017

from
http://download.opensuse.org/repositories/mozilla/openSUSE_Leap_42.2/x86_64/
(https://build.opensuse.org/project/show/mozilla) some pages fail to load:

https://www.google.de
https://www.google.com
https://www.wikipedia.org

Error message:

"""
Secure Connection Failed

An error occurred during a connection to www.google.com. The key does not
support the requested operation. Error code: SEC_ERROR_INVALID_KEY

The page you are trying to view cannot be shown because the authenticity of
the received data could not be verified.
Please contact the website owners to inform them of this problem.

...
"""

Some other https sites are handled without problems.

Tested with openSUSE 13.1 and openSUSE 42.2, fresh (empty) firefox profile.

Some problem with firefox-esr 45.7.0 (from
https://build.opensuse.org/package/show/home:steffens:lvermgeo:firefox/firefox45esr)

An earlier version of firefox-esr 45.6.0 has been known to work. However, this
older version has been compiled against:
mozilla-nss-3.26.2-1.1.x86_64
mozilla-nspr-4.12-1.1.x86_64

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >