Mailinglist Archive: opensuse-bugs (4247 mails)

< Previous Next >
[Bug 1019886] Upgrade from 42.1 to 42.2 fails to initialize LVM VG with use_lvmetad = 1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 18 Jan 2017 09:00:25 +0000
  • Message-id: <bug-1019886-21960-TSoOfTFMLH@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1019886
http://bugzilla.suse.com/show_bug.cgi?id=1019886#c18

--- Comment #18 from zhen ren <zren@xxxxxxxx> ---
(In reply to Youri Matthys from comment #0)
Option 2) Add file "/etc/dracut.conf.d/20-lvm.conf" with content :
add_dracutmodules+="lvm" and run dracut --force to regenerate initrd with
LVM modules.

Please use your workaround at this moment. Will update you if getting real
progress.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >