Mailinglist Archive: opensuse-bugs (4233 mails)

< Previous Next >
[Bug 1020327] New: [Build 20170116] openQA test fails in consoletest_finish
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 17 Jan 2017 10:32:16 +0000
  • Message-id: <bug-1020327-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1020327


Bug ID: 1020327
Summary: [Build 20170116] openQA test fails in
consoletest_finish
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
URL: http://openqa.opensuse.org/tests/335884/modules/consol
etest_finish/steps/11
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE Workspace (Plasma)
Assignee: opensuse-kde-bugs@xxxxxxxxxxxx
Reporter: dimstar@xxxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

## Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-update_13.2@64bit fails
in
[consoletest_finish](http://openqa.opensuse.org/tests/335884/modules/consoletest_finish/steps/11)


## Reproducible

Fails since (at least) Build
[20170115](http://openqa.opensuse.org/tests/334735)


## Expected result

Last good: [20170112](http://openqa.opensuse.org/tests/334127) (or more recent)


## Further details

As far as I could debug this so far, KDE/Plasma ends up on tty8 instead of
tty7, which cause this issue from showing the way it does. openQA assumes the
X-session on tty7 when it switches between console mode and X mode.

potential candidate that was updated in this snapshot round is systemd (not
blaiming (yet), only guessing)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >