Mailinglist Archive: opensuse-bugs (4233 mails)

< Previous Next >
[Bug 1020305] New: login dialog on build.suse.de does not behave the same from everywhere in the site
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 17 Jan 2017 09:14:05 +0000
  • Message-id: <bug-1020305-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1020305


Bug ID: 1020305
Summary: login dialog on build.suse.de does not behave the same
from everywhere in the site
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: BuildService
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: ncutler@xxxxxxxx
QA Contact: adrian@xxxxxxxx
Found By: ---
Blocker: ---

The "Log In" link at https://build.suse.de/ works as expected, i.e.:

1. the login dialog is displayed
2. username is pre-filled in
3. password is pre-filled in (but with dark circles instead of letters)

All good.

However, the password field pre-filling breaks (no password pre-fill) when I do
the following steps:

* browse to https://build.suse.de/package/show/home:smithfarm/ceph
* click on "Log In", but do not log in - note that password field of login
dialog is pre-filled
* click on "Download package"
* click on "Back" button in browser
* click on "Log In" - password field is empty

This is with Mozilla Firefox. I tried briefly with Chromium, but could not get
Chromium to remember the username and password at all.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages