Mailinglist Archive: opensuse-bugs (4250 mails)

< Previous Next >
[Bug 1018648] VUL-0: CVE-2017-5330: ark: does not handle executable scripts safely
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 16 Jan 2017 18:10:17 +0000
  • Message-id: <bug-1018648-21960-Ma5QAGGs62@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1018648
http://bugzilla.suse.com/show_bug.cgi?id=1018648#c7

--- Comment #7 from Swamp Workflow Management <swamp@xxxxxxx> ---
openSUSE-SU-2017:0140-1: An update that fixes one vulnerability is now
available.

Category: security (low)
Bug References: 1018648
CVE References: CVE-2017-5330
Sources used:
openSUSE Leap 42.2 (src): ark-16.08.2-3.1
openSUSE Leap 42.1 (src): ark-15.12.3-18.1

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References