Mailinglist Archive: opensuse-bugs (4243 mails)

< Previous Next >
[Bug 1017471] Kernel 4.9.0-2 network issue
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 14 Jan 2017 22:39:53 +0000
  • Message-id: <bug-1017471-21960-t12sScfWzI@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1017471
http://bugzilla.opensuse.org/show_bug.cgi?id=1017471#c6

H. Zeng <zhx@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |zhx@xxxxxxxxx

--- Comment #6 from H. Zeng <zhx@xxxxxxxxx> ---
I am experiencing the same problem. Before I come here, I asked for help in the
forum
(https://forums.opensuse.org/showthread.php/521989-Wireless-cannot-connect-after-dup-to-kernel-4-9-0-1-2-yesterday),
and kept searching for a solution.

The wireless connection will work with kernel 4.9.0-2 if some extra modprobe
options are set, although the connection is unstable because of high latency
(100ms~2000ms) and high package loss (15%~60%). The working options are,
`
options rtl8192ce ips=1 fwlps=0 swlps=1
`

And I found that it's the `fwlps` (default 1) option made the connection fail.

I tried the new stable kernel-default version 4.9.3 from
https://software.opensuse.org/package/kernel-default, and the problem was still
the same. But kernel-default 4.8.14 works well as before.

P.S. In case it's helpful, some outputs of dmesg and journalctl are listed in
the post in the forum, specificly #1, #3 and #6 sub-posts of the post.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >