Mailinglist Archive: opensuse-bugs (4247 mails)

< Previous Next >
[Bug 1017342] KDE:Extra: Bug digikam crash when selecting map tool
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 12 Jan 2017 10:27:44 +0000
  • Message-id: <bug-1017342-21960-sgnl6OjIEZ@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1017342
http://bugzilla.opensuse.org/show_bug.cgi?id=1017342#c7

--- Comment #7 from Wolfgang Bauer <wbauer@xxxxxx> ---
(In reply to Episteme PROMENEUR from comment #5)
if i want to use digikam 5.4.0 this is because i take also little videos
then i need to manage videos with digikam.

And?
I told you to try to revert marble, not digikam.

(In reply to Episteme PROMENEUR from comment #6)
also libmarblewidget-qt5-26-16.12.0 is installed because kde marble 16.12.0
is installed.

Again, to be clear, install marble-15.08.2 (and other related packages like
marble-data and marble-kde) from the standard repo and see if it fixes your
crash.

Actually I would recommend you to remove KDE:Applications completely and forget
about it.
You won't miss much anyway, as many applications cannot even be built for 42.2
any more in 16.12 because they require newer KDE Frameworks.

KDE:Extra is being built for standard 42.2 (not KDE:Applications), there may be
incompatibilities.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >