Mailinglist Archive: opensuse-bugs (4247 mails)

< Previous Next >
[Bug 1019480] sparsehash: 32 bit libs requested for pcsx2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 12 Jan 2017 07:34:13 +0000
  • Message-id: <bug-1019480-21960-s8qMFGsxCm@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1019480
http://bugzilla.opensuse.org/show_bug.cgi?id=1019480#c1

Andreas Stieger <astieger@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |astieger@xxxxxxxx
Component|Development |Development
Version|Leap 42.2 |Current
Product|openSUSE Distribution |openSUSE Tumbleweed
Target Milestone|--- |Current
Summary|i586 development packages |sparsehash: 32 bit libs
|missing in Leap 42.2 |requested for pcsx2

--- Comment #1 from Andreas Stieger <astieger@xxxxxxxx> ---
You should have mentioned that this is for Emulators/pcsx2.

openSUSE Leap does not provide native packages in the i586 arch. As such
building there for i586 is the wrong approach.

What can be done is to provide -32bit versions of the libraries in the x64_64
architecture. Read about baselibs.conf:
https://en.opensuse.org/openSUSE:Build_Service_baselibs.conf

Since pcxs2 is not in the stable distribution this will not be suitable as a
maintenance update. Such builds would be for Factory and local in the Emulators
project.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References