Mailinglist Archive: opensuse-bugs (4250 mails)

< Previous Next >
[Bug 958798] Can't update at all. No metadata at the repos?
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 07 Jan 2017 15:50:51 +0000
  • Message-id: <bug-958798-21960-WvLnCiM0VY@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=958798
http://bugzilla.opensuse.org/show_bug.cgi?id=958798#c23

--- Comment #23 from Matthias Schünemann <wodenhof@xxxxxxxxxxxxxx> ---
(In reply to Libor Pechacek from comment #22)
Looking at attachment 659909 [details], it seems to me that the system was
booted from a snapshot [1]. Rollback - How to Recover from Boot Problems
article [2] suggests that the snapshot is in read-only mode after boot.
That would explain the errors seen in system log.

Mathias, is the issue still current?

No, it isn't. I posted the original report on 2015-12-11. Nobody has that much
excess time to wait for a remedy. I don't even remember what I finally did, I
guess re-installing.

These days I'm running tubleweed with no serious problems.


[1] Dez 16 21:28:38 PC kernel: Command line:
BOOT_IMAGE=/boot/vmlinuz-4.1.12-1-default
root=UUID=07808384-262d-4a8a-9c3d-da2ed2ac98f9
rootflags=subvol=/@/.snapshots/269/snapshot resume=/dev/sda1 splash=silent
quiet showopts
[2] http://snapper.io/2014/04/29/rollback.html

Thanks for the information and link. Knowledge is never wasted.

Oh, and a happy new year to all.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >