Mailinglist Archive: opensuse-bugs (4250 mails)

< Previous Next >
[Bug 900398] XenServer Installation failed
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 05 Jan 2017 16:45:08 +0000
  • Message-id: <bug-900398-21960-drnCxEIo2L@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=900398
http://bugzilla.opensuse.org/show_bug.cgi?id=900398#c8

Charles Arnold <carnold@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution|--- |INVALID

--- Comment #8 from Charles Arnold <carnold@xxxxxxxx> ---
(In reply to Oliver Mössinger from comment #6)
The installation works well. The default file system, chosen by suse
installer is btrfs. The first boot does not work with the above error
message.

Installation with ext4 as file system works well!

Indeed. Pygrub does not have support for the btrfs filesystem and when
the PV guest boots after install it will fail. We use grub.xen from
the grub2-x86_64-xen package to boot para-virtualized VMs installed with
the btrfs filesystem. For XenServer to support btrfs a bug will need to
be entered against Citrix.

The original problem in this bug was a missing kernel/initrd pair on the
openSUSE 13.2 NET ISO media. I don't think the media is ever remastered
once it releases so no fix is available. In any case, openSUSE 13.2 goes
out of support mid January.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >