Mailinglist Archive: opensuse-bugs (4243 mails)

< Previous Next >
[Bug 1017925] LibreOffice demands libobdc.so.1 but unixOBDC only provids libobdc.so.2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 05 Jan 2017 16:12:09 +0000
  • Message-id: <bug-1017925-21960-sVIasbVAhF@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1017925
http://bugzilla.suse.com/show_bug.cgi?id=1017925#c7

Adam Majer <amajer@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution|--- |WONTFIX

--- Comment #7 from Adam Majer <amajer@xxxxxxxx> ---
For Leap 42.1, please install the unixODBC-devel package.

This bug has already been addressed in Leap 42.2's version unixODBC and also
fixed in latest upstream version of LibreOffice (it will look for
libodbc.so.2). Since this is not an important bug (because of an very easy
workaround), it is unlikely to be fixed in Leap 42.1.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >