Mailinglist Archive: opensuse-bugs (4250 mails)

< Previous Next >
[Bug 1018193] v4l-utils is over 4 years old
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 05 Jan 2017 12:13:10 +0000
  • Message-id: <bug-1018193-21960-92KZ7EyouG@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1018193
http://bugzilla.opensuse.org/show_bug.cgi?id=1018193#c3

--- Comment #3 from Andreas Stieger <astieger@xxxxxxxx> ---
(In reply to Bob Goddard from comment #2)
Why has this not been upgraded in so long?

In openSUSE Leap 42.2, this package is inherited from SLE at this time.

WHY?????? The vast majority of other software gets updated regardless of
version in SLE.

Some software does. In this case openSUSE release management tool the SLE
package.

In fact, why has SLE not been updated. V12 came out in
October 2014, the version of v4l-utils then was standing at 1.6.0.

That's a SLE engineering decisions along with SLE stability requirements. That
does not exclude the possibility of a v4l-utils version update in SLE.

The latest version is 1.10.1 from 15/6/16.


available in OBS https://software.opensuse.org/package/v4l-utils

NO IT IS NOT, it is STILL 0.8.9.

Version 1.10.1 is available in the build service repository for your
distribution.

Please tell me how I can progress this. Please tell me how I can get the
link to SLE broken, so that this can be updated..

You would talk to the openSUSE maintenance team (that includes myself).

To this end, please provide answers to the questions given.


Please adjust the summary to be an actual bug.
Please specify which packages fail to build and how.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >