Mailinglist Archive: opensuse-bugs (4243 mails)

< Previous Next >
[Bug 1017755] nvidia 304.xxx uses deprecated APIs for mtrr, which are no longer exported since Kernel 4.3
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 05 Jan 2017 12:07:34 +0000
  • Message-id: <bug-1017755-21960-5O4Jk03cGs@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1017755
http://bugzilla.suse.com/show_bug.cgi?id=1017755#c15

Stefan Dirsch <sndirsch@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|CONFIRMED |RESOLVED
Resolution|--- |FIXED
Flags|needinfo?(ddadap@xxxxxxxxxx |
|) |

--- Comment #15 from Stefan Dirsch <sndirsch@xxxxxxxx> ---
NVIDIA is aware of this issue . The next 304.xxx release will have a fix for
this making my patch obsolete. No ETA yet though. I'll update the driver RPMs
once more when available. Closing as fixed.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References