Mailinglist Archive: opensuse-bugs (4250 mails)

< Previous Next >
[Bug 1016917] system is hang when finishing installation with xorg 1.19
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 04 Jan 2017 12:09:18 +0000
  • Message-id: <bug-1016917-21960-rTKR0hNbJR@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1016917
http://bugzilla.suse.com/show_bug.cgi?id=1016917#c6

--- Comment #6 from Stefan Dirsch <sndirsch@xxxxxxxx> ---
Thanks. Meanwhile I've found the .iso myself. I can't easily reproduce the
issue after installation and I have no idea how to investigate such issues
during openQA installation. So if you can give me some hints, this would be
helpful.

[ 20.372] (WW) xf86OpenConsole: setpgid failed: Operation not permitted
[ 20.372] (WW) xf86OpenConsole: setsid failed: Operation not permitted

This appears to be a red herring. I see this in my X logfile after installation
as well, where I have no issues to switch between X and Linux console via
'sendkey ctrl-alt-f1' and 'sendkey ctrl-alt-f7' commands.

qemu command line I'm using is

# qemu-kvm -enable-kvm -m 2048M -smp 2 -drive
file=/test/qemu-tumbleweed.img,index=0,media=disk,cache=unsafe -localtime -name
tw -boot c -vga cirrus -display sdl -net nic -net
user,hostname=tw,hostfwd=tcp::5555-:22 -monitor stdio -usb -cdrom
/test/Test-Build351.1-Media.iso

Unfortunately network (ssh access) doesn't work for me. Not sure how to do this
right. :-(

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >