Mailinglist Archive: opensuse-bugs (4243 mails)

< Previous Next >
[Bug 1017919] using "include =" in smb.conf does not work on Leap 42.1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 03 Jan 2017 17:07:01 +0000
  • Message-id: <bug-1017919-21960-PwPSu8IOGw@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1017919
http://bugzilla.opensuse.org/show_bug.cgi?id=1017919#c2

Thomas Wagner <wagner-thomas@xxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags|needinfo?(wagner-thomas@gmx |
|.at) |

--- Comment #2 from Thomas Wagner <wagner-thomas@xxxxxx> ---
I had it at the end (configuration worked in openSUSE 13.1 that way).
If I put the "include = " in the [global] section I get the following errors:

# smbd -i -d 2
smbd version 4.2.4-21.3-3689-SUSE-SLE_12-x86_64 started.
Copyright Andrew Tridgell and the Samba Team 1992-2014
uid=0 gid=0 euid=0 egid=0
rlimit_max: increasing rlimit_max (1024) to minimum Windows limit (16384)
Can't find include file /etc/samba/dhcp.conf
error opening config file '/etc/samba/smb.conf'

Testparm is still fine, just [tmp] appears more early.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References