Mailinglist Archive: opensuse-bugs (4243 mails)

< Previous Next >
[Bug 1008725] chromium fails to load h264
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 03 Jan 2017 15:30:44 +0000
  • Message-id: <bug-1008725-21960-xaBiD1XvOo@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1008725
http://bugzilla.suse.com/show_bug.cgi?id=1008725#c24

Tomáš Chvátal <tchvatal@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags|needinfo? |

--- Comment #24 from Tomáš Chvátal <tchvatal@xxxxxxxx> ---
(In reply to George Anchev from comment #22)
Created attachment 708315 [details]
chromium-ffmpegsumo

(In reply to Tomáš Chvátal from comment #21)
There is no chromium-ffmpeg or chromium-ffmpegsumo. It is now using system
ffmpeg. Thus if you use ffmpeg libraries from 42.1 then you have the support
for vp8 and similar codecs, if you have libraries from packman you have
support for everything.

There is chromium-ffmpegsumo (see screenshot).

Yes there is and there always will be, so you can downgrade to the old version
that was available during the 42.1 release, but the new version actually
uninstalls it.

ffmpeg is the main component, libavutil, libswscale and others are the
libraries that need to be switched. Also leap42.1 was shipped with ffmpeg-2.8
so you need to use libraries provided from that version.

Given the fact you have plenty of repositories added you need to be really
careful but simply you need to run something along the lines of "zypper dup
--from ftp.gwdg.de-suse.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >