Mailinglist Archive: opensuse-bugs (3354 mails)

< Previous Next >
[Bug 982140] New: golang-org-x-tools has broken dependency
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 29 May 2016 12:20:55 +0000
  • Message-id: <bug-982140-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=982140


Bug ID: 982140
Summary: golang-org-x-tools has broken dependency
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.1
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: hguo@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Now that Go has been upgraded to 1.6, golang-org-x-tools can no longer be
installed due to its requirement for golang(API) = 1.4.

I cannot comprehend why it introduces such specific version dependency, by
ignoring it the package seems to work fine.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >