Mailinglist Archive: opensuse-bugs (3354 mails)

< Previous Next >
[Bug 947682] plymouth theme with progress bar starts up after logging in to Plasma 5
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 26 May 2016 20:22:35 +0000
  • Message-id: <bug-947682-21960-aCo8dHBy93@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=947682
http://bugzilla.opensuse.org/show_bug.cgi?id=947682#c13

Wolfgang Bauer <wbauer@xxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
CC| |wbauer@xxxxxx
Resolution|--- |INVALID

--- Comment #13 from Wolfgang Bauer <wbauer@xxxxxx> ---
(In reply to Roman Bysh from comment #12)
When we log into Plasma 5 the plymouth theme with progress bar still appears.

Is there really any connection to plymouth here?

When you log into Plasma 5, the Plasma 5 splash screen appears. It uses the
same background picture as the plymouth splash screen by default, but it is not
plymouth.

And when Plasma5 is fully loaded, the desktop should actually fade in, at least
if Compositing (Display & Monitor->Compositor) and the "Login" desktop effect
(Desktop Behavior->Desktop Effects) is enabled (which they are by default).

IME this doesn't work if Plasma5 takes too long to start though, but that's a
different story.

Can you consider disabling it so that we have a simple log in?

No.

You can disable the splash yourself in "Configure Desktop"->"Workspace
Theme"->"Splash Screen" if you want though.

And the problem that the desktop wallpaper (or autostarted application windows)
becomes visible behind the splash screen (on non-16:10 monitors) should be
fixed meanwhile.

Feel free to reopen if I misunderstood something.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >