Mailinglist Archive: opensuse-bugs (3354 mails)

< Previous Next >
[Bug 973138] Connecting USB-C hub does not work
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 26 May 2016 06:52:25 +0000
  • Message-id: <bug-973138-21960-qvCBGCvZVC@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=973138
http://bugzilla.opensuse.org/show_bug.cgi?id=973138#c5

--- Comment #5 from Calin Calin <calinuswork@xxxxxxxxx> ---
On kernel 4.5.4-1 it seems to work when I plug it in.

lsusb prints it as:

Realtek Semiconductor Corp. RTL 8153 USB 3.0 hub with gigabit ethernet


But dmesg get's filled with:

[ 3463.146084] usb 3-1.4: Device not responding to setup address.
[ 3463.350100] usb 3-1.4: Device not responding to setup address.
[ 3463.553896] usb 3-1.4: device not accepting address 8, error -71
[ 3463.554079] usb 3-1-port4: unable to enumerate USB device
[ 3463.805854] usb 3-1.4: new high-speed USB device number 9 using xhci_hcd
[ 3463.878022] usb 3-1.4: device descriptor read/64, error -71
[ 3464.053894] usb 3-1.4: device descriptor read/64, error -71
[ 3464.229916] usb 3-1.4: new high-speed USB device number 10 using xhci_hcd
[ 3464.322014] usb 3-1.4: device descriptor read/64, error -71
[ 3464.497965] usb 3-1.4: device descriptor read/64, error -71
[ 3464.677900] usb 3-1.4: new high-speed USB device number 11 using xhci_hcd
[ 3464.678098] usb 3-1.4: Device not responding to setup address.
[ 3464.882043] usb 3-1.4: Device not responding to setup address.
[ 3465.085923] usb 3-1.4: device not accepting address 11, error -71
[ 3465.157989] usb 3-1.4: new high-speed USB device number 12 using xhci_hcd
[ 3465.158292] usb 3-1.4: Device not responding to setup address.
[ 3465.362020] usb 3-1.4: Device not responding to setup address.
[ 3465.565895] usb 3-1.4: device not accepting address 12, error -71
[ 3465.566018] usb 3-1-port4: unable to enumerate USB device
[ 3465.801876] usb 3-1.4: new high-speed USB device number 13 using xhci_hcd
[ 3465.873968] usb 3-1.4: device descriptor read/64, error -71
[ 3466.066057] usb 3-1.4: device descriptor read/64, error -71
[ 3466.241950] usb 3-1.4: new high-speed USB device number 14 using xhci_hcd
[ 3466.313997] usb 3-1.4: device descriptor read/64, error -71
[ 3466.490038] usb 3-1.4: device descriptor read/64, error -71
[ 3466.665898] usb 3-1.4: new high-speed USB device number 15 using xhci_hcd
[ 3466.666013] usb 3-1.4: Device not responding to setup address.
[ 3466.870142] usb 3-1.4: Device not responding to setup address.
[ 3467.073924] usb 3-1.4: device not accepting address 15, error -71
[ 3467.145965] usb 3-1.4: new high-speed USB device number 16 using xhci_hcd
[ 3467.146195] usb 3-1.4: Device not responding to setup address.
[ 3467.350174] usb 3-1.4: Device not responding to setup address.
[ 3467.553972] usb 3-1.4: device not accepting address 16, error -71
[ 3467.554134] usb 3-1-port4: unable to enumerate USB device
[ 3467.805906] usb 3-1.4: new high-speed USB device number 17 using xhci_hcd
[ 3467.878069] usb 3-1.4: device descriptor read/64, error -71
[ 3468.054053] usb 3-1.4: device descriptor read/64, error -71
[ 3468.229991] usb 3-1.4: new high-speed USB device number 18 using xhci_hcd
[ 3468.322550] usb 3-1.4: device descriptor read/64, error -71
[ 3468.498208] usb 3-1.4: device descriptor read/64, error -71
[ 3468.674009] usb 3-1.4: new high-speed USB device number 19 using xhci_hcd
[ 3468.674245] usb 3-1.4: Device not responding to setup address.
[ 3468.878124] usb 3-1.4: Device not responding to setup address.
[ 3469.082008] usb 3-1.4: device not accepting address 19, error -71
[ 3469.154036] usb 3-1.4: new high-speed USB device number 20 using xhci_hcd
[ 3469.154215] usb 3-1.4: Device not responding to setup address.
[ 3469.358182] usb 3-1.4: Device not responding to setup address.


And the system will begin to slow down, over a day period I will have to
restart.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >