Mailinglist Archive: opensuse-bugs (3349 mails)

< Previous Next >
[Bug 978991] New: Lokalize not rebuilt with new Hunspell
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 09 May 2016 06:21:32 +0000
  • Message-id: <bug-978991-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=978991


Bug ID: 978991
Summary: Lokalize not rebuilt with new Hunspell
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE Applications
Assignee: opensuse-kde-bugs@xxxxxxxxxxxx
Reporter: vpelcak@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Upgrade of the system fails with this dependency conflict:

Problem: lokalize-15.12.3-1.2.x86_64 requires libhunspell-1.3.so.0()(64bit),
but this requirement cannot be provided
deleted providers: hunspell-1.3.4-1.2.x86_64
Solution 1: keep obsolete hunspell-1.3.4-1.2.x86_64
Solution 2: deinstallation of lokalize-15.12.3-1.2.x86_64
Solution 3: break lokalize-15.12.3-1.2.x86_64 by ignoring some of its
dependencies


Lokalize needs to be rebuilt to support new hunspell.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >