Mailinglist Archive: opensuse-bugs (3349 mails)

< Previous Next >
[Bug 978952] home:ecsos/MediathekView: Bug
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 08 May 2016 13:01:06 +0000
  • Message-id: <bug-978952-21960-yu6GGJddI6@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=978952
http://bugzilla.opensuse.org/show_bug.cgi?id=978952#c2

Eric Schirra <ecsos@xxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |w.pelser@xxxxxx
Flags| |needinfo?(w.pelser@xxxxxx)

--- Comment #2 from Eric Schirra <ecsos@xxxxxxxxxxx> ---
What repo do you use?
In my Repo apache-commons-compress is available in Version 1.6
An version >= 1.6 is needed. 1.6 is in spec as BuildRequires and Require.
Package was build, so Requires is ok.
Also MediathekView run under Leap without Problem.

One other Note.
I have only branch this package. I have no changes made from branch.
The Branch is from home:Herbster0815 / MediathekView.

Regards
Eric

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References