Mailinglist Archive: opensuse-bugs (3349 mails)

< Previous Next >
[Bug 978284] New: Trying to repair booting of Tumbleweed 20160422 fails
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 03 May 2016 15:26:39 +0000
  • Message-id: <bug-978284-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=978284


Bug ID: 978284
Summary: Trying to repair booting of Tumbleweed 20160422 fails
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
OS: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: YaST2
Assignee: yast2-maintainers@xxxxxxx
Reporter: freek@xxxxxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

A few days ago I performed a zypper up with Tumbleweed 20160422, after which
grub did not have Tumbleweed in its bootable systems. The other three systems
are available, but the fourth, Tumbleweed, should be there as well.
Today I tried to repair this with the DVD iso on a USB stick with 20160430 by
performing an upgrade.
I got an error message like:
Internal error. Please report a bug report with logs.
Details: undefined local variable or method `extended' for #<Bootloader::Stage
Caller: /usr/share/YaST2/lib/bootloader/stage1.rb:172:in `available_partition

I can't find the YaST log on the partition with the Tumbleweed system.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >