Mailinglist Archive: opensuse-bugs (3349 mails)

< Previous Next >
[Bug 978266] New: php update breaks roundcube
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 03 May 2016 14:34:07 +0000
  • Message-id: <bug-978266-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=978266


Bug ID: 978266
Summary: php update breaks roundcube
Classification: openSUSE
Product: openSUSE Distribution
Version: 13.2
Hardware: x86
OS: openSUSE 13.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Upgrade Problems
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: tschaefer@xxxxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

After updating php via zypper up

roundcube was broken:

PHP Deprecated: Non-static method Auth_SASL::factory() should not be called
statically, assuming $this from incompatible context in
/usr/share/php5/Roundcube/rcube_imap_generic.php on line 549


I tried to roll back php. But this did not help. ( I did not know the last
working vesion)

After installing/updating

roundcubemail-1.1.5-1.1.noarch

from

obs://build.opensuse.org/server:php

the situation was better.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >