Mailinglist Archive: opensuse-bugs (3349 mails)

< Previous Next >
[Bug 978087] Tumbleweed: "yast2 repositories" is broken
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 03 May 2016 10:38:53 +0000
  • Message-id: <bug-978087-21960-iBipFj5oFr@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=978087
http://bugzilla.suse.com/show_bug.cgi?id=978087#c1

Ladislav Slezák <lslezak@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution|--- |INVALID

--- Comment #1 from Ladislav Slezák <lslezak@xxxxxxxx> ---
No idea what's wrong, but I just found that someone else has already reported
the same issue here
https://forums.opensuse.org/showthread.php/511973-yast-apps-not-working .

The solution was to not mix Leap and Tumbleweed repositories as they are not
compatible.

So if you added TW repository into Leap then disable it and revert back the
YaST packages back to the Leap version.


If this is a different problem then reopen the bug with more details, thank
you.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >