Mailinglist Archive: opensuse-bugs (3334 mails)

< Previous Next >
[Bug 950873] LibreOffice:4.4/libreoffice: Bug - myspell is missing, but is required.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 02 May 2016 07:49:26 +0000
  • Message-id: <bug-950873-21960-s8c4PRvB1V@http.bugzilla.novell.com/>
http://bugzilla.novell.com/show_bug.cgi?id=950873
http://bugzilla.novell.com/show_bug.cgi?id=950873#c3

Martin Pluskal <mpluskal@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|REOPENED |RESOLVED
Resolution|--- |INVALID

--- Comment #3 from Martin Pluskal <mpluskal@xxxxxxxx> ---
(In reply to Carlos Robinson from comment #2)
No problem: LibreOffice 5.0 presents the same problem. Did you check the bug
report before closing it?

cer@Telcontar:~> rpm -qa | grep -i myspell
myspell-dictionaries-20140911-2.1.x86_64
myspell-es-20140911-2.1.noarch
myspell-en-20140911-2.1.noarch
myspell-lightproof-en-20140911-2.1.x86_64
cer@Telcontar:~> rpm --erase --test myspell-en-20140911-2.1.noarch
error: Failed dependencies:
myspell-en is needed by (installed)
myspell-lightproof-en-20140911-2.1.x86_64
myspell-en is needed by (installed)
libreoffice-l10n-en-5.0.5.2-3.1.noarch
cer@Telcontar:~> rpm --erase --test libreoffice-l10n-en-5.0.5.2-3.1.noarch
error: Failed dependencies:
libreoffice-l10n-en = 5.0.5.2 is needed by (installed)
libreoffice-5.0.5.2-3.1.x86_64
cer@Telcontar:~> rpm --erase --test myspell-en-20140911-2.1.noarch
libreoffice-l10n-en-5.0.5.2-3.1.noarch
error: Failed dependencies:
myspell-en is needed by (installed)
myspell-lightproof-en-20140911-2.1.x86_64
libreoffice-l10n-en = 5.0.5.2 is needed by (installed)
libreoffice-5.0.5.2-3.1.x86_64
cer@Telcontar:~>

And no repo provides that package:

Telcontar:~ # zypper se --details myspell-en
Loading repository data...
Reading installed packages...

S | Name | Type | Version | Arch | Repository
--+------------+---------+--------------+--------+------------------
i | myspell-en | package | 20140911-2.1 | noarch | (System Packages)
Telcontar:~ #


You can search for the package here:

https://software.opensuse.org/package/myspell-en

And you will see that it is not provided for 13.1, it was removed when I
reported it last November. It is May now.

All releases have the package on official repos, except 13.1.

(In reply to Andras Timar from comment #1)
LibreOffice:4.4 repo is no longer supported.

openSUSE-13.1 is not supported either.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >