Mailinglist Archive: opensuse-bugs (4504 mails)

< Previous Next >
[Bug 964553] Impossible to boot from read only snapshot
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 14 Feb 2016 07:17:40 +0000
  • Message-id: <bug-964553-21960-I6soIEoGQa@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=964553
http://bugzilla.suse.com/show_bug.cgi?id=964553#c13

Michael Chang <mchang@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags| |needinfo?(gtettamanzi@gmail
| |.com)

--- Comment #13 from Michael Chang <mchang@xxxxxxxx> ---
(In reply to Gabriele Tettamanzi from comment #2)
(In reply to Thorsten Kukuk from comment #1)
(In reply to Gabriele Tettamanzi from comment #0)

Steps to Reproduce:
1.Start the rig
2.on grub menu, choose "Start boot loader from a read-only snapshot"
3.Choose one in the listed snapshots, #X
4.press enter on "Bootable snapshot #X"

You should not press enter on the title, you should select a boot entry.
Most likely the second or third entry.

The first line is not a title: it's one in items of the list; however
choosing an entry below the first does not change the result: it does not
boot.

Sorry but the first entry is used to display the snapshot number and not used
for booting, because people may need to know what the snapshot this menu
belongs to and currently no good means in boot menu for displaying that, so
that we carry first menu entry title to display it until a good solution can be
found.

The second or third are your snapshotted boot (menu)entry, what's the error
message that it does not boot ?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >