Mailinglist Archive: opensuse-bugs (4510 mails)

< Previous Next >
[Bug 965865] zypper up causes digikam to be installed
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 09 Feb 2016 21:32:31 +0000
  • Message-id: <bug-965865-21960-mxMUaY9U7d@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=965865
http://bugzilla.opensuse.org/show_bug.cgi?id=965865#c2

Wolfgang Bauer <wbauer@xxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |CONFIRMED
CC| |wbauer@xxxxxx

--- Comment #2 from Wolfgang Bauer <wbauer@xxxxxx> ---
(In reply to Per Jessen from comment #1)
Apparently (thanks Andrei) this is due to kipi-plugins being installed.

No it isn't.

digikam requires kipi-plugins, not the other way round.

The situation is this:
libkdcraw23, libkexiv2-11, libkface3, libkgeomap2, libkipi11, libksane0, and
libmediawiki1 have been moved to the digikam-libs package, as the corresponding
source packages are KF5 based now (but digikam is still KDE4 based and needs
the KDE4 versions).

For some reason, digikam-libs requires digikam though, that's why it gets
installed.
No idea why that requirement has been added, but IMHO that is bogus and should
be removed.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References