Mailinglist Archive: opensuse-bugs (4498 mails)

< Previous Next >
[Bug 964357] lilypond-book/pdflatex: LaTeX Error: Environment lilypond undefined.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 09 Feb 2016 20:32:33 +0000
  • Message-id: <bug-964357-21960-8ckP7blilb@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=964357
http://bugzilla.opensuse.org/show_bug.cgi?id=964357#c17

Dave Plater <davejplater@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |IN_PROGRESS

--- Comment #17 from Dave Plater <davejplater@xxxxxxxxx> ---
Now I understand my own confusion, on Leap:42.1 lilypond-book doesn't succeed
and throws numerous syntax errors, not sure what is different between 13.2 and
Leap.
Could you post the outputs of "rpm -q --requires lilypond", "python --version"
and "ldd -r /usr/bin/lilypond"

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >