Mailinglist Archive: opensuse-bugs (4498 mails)

< Previous Next >
[Bug 957383] request GRUB2 config option to set needed EFI loader options/flags
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 08 Feb 2016 18:20:13 +0000
  • Message-id: <bug-957383-21960-yviaJcfCuC@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=957383
http://bugzilla.opensuse.org/show_bug.cgi?id=957383#c18

boo35 boo35 <9b3e05a5@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags| |needinfo?(mchang@xxxxxxxx)

--- Comment #18 from boo35 boo35 <9b3e05a5@xxxxxxxxx> ---
(In reply to boo35 boo35 from comment #17)
(In reply to Michael Chang from comment #16)
Meanwhile, the patch has been committed, so close the ticket as resolved
fixed. Thanks for your report and help.

Your repo @

http://download.opensuse.org/repositories/home:/michael-chang:/branches:/Base:/System/openSUSE_Tumbleweed/

has been emptied, forcing a downgrade to

rpm -qa | grep -i grub2 | sort
grub2-2.02~beta2-76.1.x86_64
grub2-branding-upstream-2.02~beta2-76.1.x86_64
grub2-i386-pc-2.02~beta2-76.1.x86_64
grub2-x86_64-efi-2.02~beta2-76.1.x86_64
grub2-x86_64-xen-2.02~beta2-76.1.x86_64

But there's no mention of the patch

rpm -q --changelog $(rpm -qa | grep -i grub2) | grep 957383
(empty)

Has this been released elsewhere? Or are you rm'ing the feature?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >