Mailinglist Archive: opensuse-bugs (4504 mails)

< Previous Next >
[Bug 965240] New: Upgrade to 42.1 from 13.2 downgrades Finance::Quote module (GnuCash) to version unusable in USA
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 05 Feb 2016 04:16:26 +0000
  • Message-id: <bug-965240-21960@http.bugzilla.novell.com/>
http://bugzilla.novell.com/show_bug.cgi?id=965240


Bug ID: 965240
Summary: Upgrade to 42.1 from 13.2 downgrades Finance::Quote
module (GnuCash) to version unusable in USA
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.1
Hardware: x86-64
OS: openSUSE 42.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: X11 Applications
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: suselist2@xxxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

When upgrading openSUSE 13.2 to Leap 42.1, the version of Finance:Quote module
used by GnuCash is downgraded to version 1.18. This version is incompatible
with the stock quote format provided by Yahoo as used in the USA. The quote
formats changed circa 2014-Feb.

A newer version of F::Q is needed. openSUSE 13.2 had version 1.35 which worked
nicely. I got version 1.37 from OBS and this works fine in Leap 42.1.
http://finance-quote.sourceforge.net/ also has a newer version 1.38, which I
did not try.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >