Mailinglist Archive: opensuse-bugs (4498 mails)

< Previous Next >
[Bug 961878] init-scripts not downloaded and eexecuted.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 01 Feb 2016 10:07:38 +0000
  • Message-id: <bug-961878-21960-UymrCFpBVN@http.bugzilla.novell.com/>
http://bugzilla.novell.com/show_bug.cgi?id=961878
http://bugzilla.novell.com/show_bug.cgi?id=961878#c7

Stefan Schubert <schubi@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|REOPENED |RESOLVED
Resolution|--- |FIXED

--- Comment #7 from Stefan Schubert <schubi@xxxxxxxx> ---
(In reply to Lars Heide from comment #5)
(In reply to Lars Heide from comment #4)
@Stefan: You won't need a DUD (do those even exist for OpenSUSE?). If you
have your own repository that is part of the installation process, then a
patched package is pulled in at the right time.

A patched package in the update-Repository also works of course.
Thanks for the feedback

Yes, the updates will take some time

https://github.com/yast/yast-autoinstallation/pull/174/files
https://github.com/yast/yast-autoinstallation/pull/180/files

The error has been that the scripts have been downloaded but have been
stored in the installation system instead of the target system.
So they have been saved to
/var/adm/autoinstall/intit.d instead of
/mnt/var/adm/autoinstall/intit.d

So, after booting the machine into /mnt the scripts have not been available
anymore.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages