Mailinglist Archive: opensuse-bugs (4498 mails)

< Previous Next >
[Bug 964370] New: Software Management cant find glibcxx dependency
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 01 Feb 2016 03:49:08 +0000
  • Message-id: <bug-964370-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=964370


Bug ID: 964370
Summary: Software Management cant find glibcxx dependency
Classification: openSUSE
Product: openSUSE 13.1
Version: Final
Hardware: x86-64
OS: openSUSE 13.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
Assignee: yast2-maintainers@xxxxxxx
Reporter: erbenton@xxxxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

I tried to install kodi x86_64 from Software Management but it depends on
GLIBCXX 3.4.21 which isn’t provided.
The actual message is (transposed here due it cant be copied from the dialog):
Nothing provides libstdc++.so.6(GLIBCXX_3.4.21)(64 bit) needed by
kodi-15.2-3.7-x86_64

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >