Mailinglist Archive: opensuse-bugs (3912 mails)

< Previous Next >
[Bug 915846] New: Unable to connect to repositories
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 02 Feb 2015 20:59:27 +0000
  • Message-id: <bug-915846-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=915846

Bug ID: 915846
Summary: Unable to connect to repositories
Classification: openSUSE
Product: openSUSE Distribution
Version: 13.2
Hardware: x86-64
OS: openSUSE 13.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
Assignee: yast2-maintainers@xxxxxxx
Reporter: graham@xxxxxxxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

Created attachment 621638
--> http://bugzilla.opensuse.org/attachment.cgi?id=621638&action=edit
Part of /var/log/zypper.log

I have completed installation of OpenSuse for the first time. It was unable to
connect to the repositories, reporting "Cannot access installation media" and
"Failed to connect to download.opensuse.org port 80: Network is unreachable".

With help from robin_listas, I was able to overcome the problem by disabling
IPv6, both in YaST and in Network Manager. Local networks in Australia are not
yet using IPv6, but for some unknown reason "curl" was unable to function while
IPv6 was enabled.

# curl
http://download.opensuse.org/distribution/13.2/repo/non-oss/suse/repodata/repomd.xml
curl: (7) Failed to connect to download.opensuse.org port 80: Network is
unreachable

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages