Mailinglist Archive: opensuse-bugs (3912 mails)

< Previous Next >
[Bug 915160] Cannot connect to some WIFIs (eduroam) regresses to 13.1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 01 Feb 2015 12:28:47 +0000
  • Message-id: <bug-915160-21960-EGzyDV8Y8w@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=915160

--- Comment #6 from Markus Zimmermann <markus.zimmermann@xxxxxxxxxx> ---
I noticed that the services wickedd-dhcp4.service and wickedd-dhcp6.service are
not running. Should I enable them?

And I remembered that I could not connect some years ago with older KDE
versions. But this was the fault of the KDE's NM UI. Maybe the old problem is
back? https://bugs.kde.org/show_bug.cgi?id=209673

Also I rememberd a problem with the WIFI N mode
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/575492 I will try that
too. But I tought that these problems were all resolved with newer KDE/NM/Linux
versions. What do you think?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >