Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 868699] PHPUnit_MockObject package is newer than PHPUnit package => not functional combination

https://bugzilla.novell.com/show_bug.cgi?id=868699

https://bugzilla.novell.com/show_bug.cgi?id=868699#c6


--- Comment #6 from Swamp Workflow Management <swamp@xxxxxxx> 2014-04-30
12:04:23 UTC ---
openSUSE-RU-2014:0586-1: An update that has one recommended fix can now be
installed.

Category: recommended (moderate)
Bug References: 868699
CVE References:
Sources used:
openSUSE 13.1 (src): php5-pear-channel-symfony2-1.0-2.1,
php5-pear-phpunit-3.7.28-6.4.1,
php5-pear-phpunit-PHP_CodeCoverage-1.2.13-7.4.1,
php5-pear-symfony2-Yaml-2.3.2-2.1

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >