Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 871704] every second boot fails during mount of a /etc/fstab entry

https://bugzilla.novell.com/show_bug.cgi?id=871704

https://bugzilla.novell.com/show_bug.cgi?id=871704#c55


--- Comment #55 from Andreas Otto <aotto1968@xxxxxxxxxxx> 2014-04-18 17:16:55
UTC ---
today the mounts are missing ... the old bug is back ...

this seems the problem

systemd-udevd.service - udev Kernel Device Manager
Loaded: loaded (/usr/lib/systemd/system/systemd-udevd.service; static)
Active: active (running) since Fri 2014-04-18 18:02:27 CEST; 58min ago
Docs: man:systemd-udevd.service(8)
man:udev(7)
Main PID: 720 (systemd-udevd)
CGroup: /system.slice/systemd-udevd.service
└─720 /usr/lib/systemd/systemd-udevd

Apr 18 18:02:27 linux02 systemd-udevd[720]: invalid rule
'/etc/udev/rules.d/99-lexmarklegacy-util.rules:11'
Apr 18 18:02:27 linux02 mtp-probe[791]: checking bus 1, device 3:
"/sys/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.1"
Apr 18 18:02:27 linux02 mtp-probe[791]: bus: 1, device: 3 was not an MTP device
Apr 18 18:02:27 linux02 mtp-probe[989]: checking bus 2, device 4:
"/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.4/2-1.4.1"
Apr 18 18:02:28 linux02 mtp-probe[1111]: checking bus 2, device 5:
"/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.4/2-1.4.2"
Apr 18 18:02:28 linux02 mtp-probe[1583]: checking bus 2, device 6:
"/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.4/2-1.4.4"
Apr 18 18:02:58 linux02 systemd-udevd[756]: timeout: killing '/sbin/lvm pvscan
--cache --activate ay --major 8 --minor 16' [841]
Apr 18 18:02:58 linux02 systemd-udevd[756]: '/sbin/lvm pvscan --cache
--activate ay --major 8 --minor 16' [841] terminated by signal 9 (Killed)
Apr 18 18:02:58 linux02 systemd-udevd[751]: timeout: killing '/sbin/lvm pvscan
--cache --activate ay --major 8 --minor 32' [840]
Apr 18 18:02:58 linux02 systemd-udevd[751]: '/sbin/lvm pvscan --cache
--activate ay --major 8 --minor 32' [840] terminated by signal 9 (Killed)
systemd-update-utmp.service ->
'/org/freedesktop/systemd1/unit/systemd_2dupdate_2dutmp_2eservice'


the old "--debug" flag was missing...
add "--debug" to /usr/lib/udev/rules.d/69-dm-lvm-metad.rules

# rpm -qf /sbin/lvmetad
lvm2-2.02.98-0.28.17.2.x86_64

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References