Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 873680] KDE uses outdated certificates

https://bugzilla.novell.com/show_bug.cgi?id=873680

https://bugzilla.novell.com/show_bug.cgi?id=873680#c4


--- Comment #4 from Raymond Wooninck <tittiatcoke@xxxxxxxxx> 2014-04-15
14:02:32 UTC ---
Rudi,

In your email, you are raising the issue that divers packages are installing
certificates all over the place and that makes things harder to manage.

At this moment I don't think that symlinking files would actually resolve the
issue that you are referring too.

On my system I have deleted those certificates for KDE4 and the system is
working fine. The SSL preferences in systemsettings (Configure Desktop) are
showing the globally installed ones and therefore I am wondering if you found
another way to see that the old certificates from KDE4 are being used, other
than the fact that the files are there.

With KDE Frameworks, it seems that the old methodology is being replaced by a
daemon and Frameworks does not install any certificates.

So I put my question again to ask you if you found any other way (than the fact
that the file is present) that KDE4 is indeed using the certificate file that
is installed in /usr/share/kde4/apps/kssl ?

Thank you.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References