Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 871957] New: no sound with new kernel 3.14 and ASUS Xonar DGX
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 3 Apr 2014 21:42:39 +0000
  • Message-id: <bug-871957-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=871957

https://bugzilla.novell.com/show_bug.cgi?id=871957#c0


Summary: no sound with new kernel 3.14 and ASUS Xonar DGX
Classification: openSUSE
Product: openSUSE 13.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 13.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Kernel
AssignedTo: kernel-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: conde.philippe@xxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:27.0) Gecko/20100101
Firefox/27.0 SeaMonkey/2.24 Lightning/2.9b1

I installed today the new kernel available in tumbleweed repo.
Code:

uname -a
Linux hpprol2 3.14.0-23.gfa168d7-xen #1 SMP Tue Apr 1 12:54:08 UTC 2014
(fa168d7) x86_64 x86_64 x86_64 GNU/Linux

After reboot I found that the sound subsystem is broken: no more sound
I tried to reconfigure the card but received an error about the load of module
snd_virtuoso
I use KDE and in the system configuration, the card is grayed.

This card worked out of the box correctly with the kernels 3.12 and 3.13 (from
tumbleweed
If I reboot and run lsmod i receive this


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >