Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 871805] New: inst_user_first.rb:32: warning: already initialized constant Yast::InstUserFirstClient::MIN_PW_LEN_CA
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 3 Apr 2014 10:40:28 +0000
  • Message-id: <bug-871805-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=871805

https://bugzilla.novell.com/show_bug.cgi?id=871805#c0


Summary: inst_user_first.rb:32: warning: already initialized
constant Yast::InstUserFirstClient::MIN_PW_LEN_CA
Classification: openSUSE
Product: openSUSE Factory
Version: 13.2 Milestone 0
Platform: x86-64
OS/Version: openSUSE 13.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: yast2-maintainers@xxxxxxx
ReportedBy: mpluskal@xxxxxxxx
QAContact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=584881)
--> (http://bugzilla.novell.com/attachment.cgi?id=584881)
y2logs

During installation of factory (openSUSE-Factory-NET-x86_64-Build0147) over ssh
I can see following warnings:
/mounts/mp_0001/usr/share/YaST2/clients/inst_user_first.rb:32: warning: already
initialized constant Yast::InstUserFirstClient::MIN_PW_LEN_CA
/mounts/mp_0001/usr/share/YaST2/clients/inst_user_first.rb:32: warning:
previous definition of MIN_PW_LEN_CA was here

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >