Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 867958] Make festival 2.1 compatible with old HTS voices

https://bugzilla.novell.com/show_bug.cgi?id=867958

https://bugzilla.novell.com/show_bug.cgi?id=867958#c22


--- Comment #22 from Andre Barros <andre.cbarros@xxxxxxxxx> 2014-04-02 14:14:17
UTC ---
OK, finished. The building process is coupled again. I, though, kept the
include files dirs and extensions from festival and speech_tools in their
respective dirs. I think it is useful to maintain some compatibility with
debian dirs layout on this case.

The whole project is on "home:andre:festival".

The main differences to the original package are the following:
- pulseaudio compatibility;
- asterisk support;
- shared libs are created;
- support for nitech voices;
- tools from speech_tools are now packaged;
- easier to create packages dependent on speech_tools and/or festival.

May you want some modifications done, let me know.

Regards,
André

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >