Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 871288] No sound in 13.2 milestone 0 KDE 32-bit on X41

https://bugzilla.novell.com/show_bug.cgi?id=871288

https://bugzilla.novell.com/show_bug.cgi?id=871288#c7


Takashi Iwai <tiwai@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
InfoProvider| |hrm_sfo@xxxxxxxxx

--- Comment #7 from Takashi Iwai <tiwai@xxxxxxxx> 2014-04-02 06:09:12 UTC ---
(In reply to comment #6)
The environment variable $ALSA_CONFIG_PATH was not set.

This is odd. After running setup-pulseaudio --enable and re-login, it should
have been set via /etc/profile.d/*. If not, something wrong in a deeper level.

So then I disabled autospawn in /etc/pulse/client.conf (set autosspawn=no),
killed pulseaudio (here, process 1399), restarted it manually with -v option
as
follows:


howard@X41base-oS132ms0:~> kill 1399
howard@X41base-oS132ms0:~> pulseaudio -v
I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: Operation not
permitted
I: [pulseaudio] main.c: setrlimit(RLIMIT_RTPRIO, (9, 9)) failed: Operation not
permitted
I: [pulseaudio] core-util.c: Successfully gained nice level -11.
I: [pulseaudio] main.c: This is PulseAudio 5.0
I: [pulseaudio] main.c: Page size is 4096 bytes
I: [pulseaudio] main.c: Machine ID is 0e4c6ba88a584ae1afe51a353de1bfbb.
I: [pulseaudio] main.c: Session ID is 1.
I: [pulseaudio] main.c: Using runtime directory /run/user/1000/pulse.
I: [pulseaudio] main.c: Using state directory /home/howard/.config/pulse.
I: [pulseaudio] main.c: Using modules directory /usr/lib/pulse-5.0/modules.
I: [pulseaudio] main.c: Running in system mode: no
E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: pa_pid_file_create() failed.

So, it's still alive. Was it started by someone else?

You may try a lighter system instead of KDE for testing PA. You can start
another WM like twm and test PA there. Or on Linux console.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >