Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 851720] New: Outdated version of SANE in this new distribution
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 21 Nov 2013 23:59:42 +0000
  • Message-id: <bug-851720-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=851720

https://bugzilla.novell.com/show_bug.cgi?id=851720#c0


Summary: Outdated version of SANE in this new distribution
Classification: openSUSE
Product: openSUSE 13.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 13.1
Status: NEW
Severity: Enhancement
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: philip@xxxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML,
like Gecko) Chrome/31.0.1650.57 Safari/537.36

My shiny new Fujitsu ix500 was not found by scanimage -L. I found that 13.1
includes version 1.0.23 from 15 months ago, whereas the current version,
1.0.24, released earlier this year, does support more, newer scanners.

Reproducible: Always

Steps to Reproduce:
1.Plug in ix500 scanner
2.Run scanimage -L

Actual Results:
No scanner found.

Expected Results:
device `fujitsu:ScanSnap iX500:121789' is a FUJITSU ScanSnap iX500 scanner


I assume that the 1.0.24 release of sane-backends was too late for the freeze
deadline. However, this is an example of a package where it is very desirable
to keep it current, so that openSUSE supports recent hardware without undue
trouble for the user.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups