Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 849767] New: Install: inst_autoinit failed
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 10 Nov 2013 23:01:48 +0000
  • Message-id: <bug-849767-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=849767

https://bugzilla.novell.com/show_bug.cgi?id=849767#c0


Summary: Install: inst_autoinit failed
Classification: openSUSE
Product: openSUSE 13.1
Version: Final
Platform: VMWare
OS/Version: Windows 7
Status: NEW
Severity: Major
Priority: P5 - None
Component: Installation
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: rpatchet@xxxxxxxxx
QAContact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36
(KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36

I tried to install 13.1 RC2 in VMware Player 6.0.1. VMware recognizes the OS on
the virtual DVD. Install begins but promptly fails with the error: "Calling the
YaST module 'inst_autoinit has failed"

I tried to list the /var/log/YaST2/y2log as directed, but the shell did not
recognize the virtual keyboard so I was stuck at the prompt with nothing to do.

Reproducible: Always

Steps to Reproduce:
1. Tell VMware Player to create a new VM from ISO
2. Let VMware and SuSE proceed to failure


Expected Results:
Install like 12.x did.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >