Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 849760] New: Install works fine until reboot no linux just windows
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 10 Nov 2013 17:49:18 +0000
  • Message-id: <bug-849760-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=849760

https://bugzilla.novell.com/show_bug.cgi?id=849760#c0


Summary: Install works fine until reboot no linux just windows
Classification: openSUSE
Product: openSUSE Factory
Version: 13.2 Milestone 0
Platform: Other
OS/Version: Other
Status: NEW
Severity: Critical
Priority: P5 - None
Component: Bootloader
AssignedTo: jsrain@xxxxxxxx
ReportedBy: jarlgjessing@xxxxxxxxx
QAContact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (Linux; U; Android 4.3; en-dk; HTC_One
Build/JSS15J) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile
Safari/534.30

I have installed opensuse 12.3, linuxmint etc. No prob so the machine works.
But when I try 13.1 only the Windows option appears in bootmenu.
Ps. I was forced to installing with no kms don't know if that has anything do
with it. But the optimus won't work and machine crashes if I don't use no kms.

Looking at result from grub sais error 15 file not found.

In my oppinion this version is far far from rc1.
And if this is released there is no way that I will be able to install it:-(

Reproducible: Always

Steps to Reproduce:
1.try to install
2.reboot when it asks to
3.
Actual Results:
No Linux option

Expected Results:
Should be able to select Linux partition

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups