Mailinglist Archive: opensuse-bugs (5295 mails)

< Previous Next >
[Bug 848902] Live USB KDE 64 bits. GRUB option 'boot from Hard Disk' fails. OpenSUSE option starts OK

https://bugzilla.novell.com/show_bug.cgi?id=848902

https://bugzilla.novell.com/show_bug.cgi?id=848902#c6


--- Comment #6 from ton rev <tonrev@xxxxxxxxx> 2013-11-07 22:34:47 UTC ---
(In reply to comment #5)
OK, this finally says something. I'm not entirely sure whether it tries to
boot
directly from network instead of local disk, or after reading the disk fails.

Michael, since it refers to uEFI, can you check?

Sorry, I did not mention but this error was got with the 32 bits Live USB on an
old 32 bits BIOS (non UEFI) PC.

The 64 bits Live USB also fails on a new UEFI PC but I can not see the error,
it seems to show something but it returns immediatly to the initial screen.

I also tried to go to text mode in the initial GRUB menu (pressing the ESC key)
and selecting the option "harddisk" with the same result: It seems to show some
error but immediatly returns to the initial grafical screen.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References